WordPress.org

Support

Support » How-To and Troubleshooting » auto save I saving draft

auto save I saving draft

  • I am a webmaster of two site one is mobile sms and news i am using slow gprs internet connection for updating my sites.
    when i give title to a post and start typing news in content it start saving draft auto and stops on saving draft long long time and when i try to save draft or publish my post it could not. How can i stop auto save and save draft option??? please guide me as soon as possible.
    Thanks
    Hur Abbas Naqvi

    [Sites de-linked.]

Viewing 1 replies (of 1 total)
  • For both, you can edit your wp-config.php (ABOVE the part that says stop editing here)

    To disable Post Revisions: define('WP_POST_REVISIONS', false);

    For Autosave:

    if ( !defined( 'AUTOSAVE_INTERVAL' ) )
    define( 'AUTOSAVE_INTERVAL', 60 );

    Change 60 (seconds) to whatever you want. 1800 for example.

Viewing 1 replies (of 1 total)
  • The topic ‘auto save I saving draft’ is closed to new replies.