Support » Plugin: NextScripts: Social Networks Auto-Poster » Auto post to Facebook not working

  • Resolved DaphneAlex

    (@daphnealex)


    Hi,

    I’m not sure what page to link you to. I have SNAP 4.2.4 and WP blog is version 4.9.6. I auto post to ONE social media site- Facebook. Only it no longer works! The message I get in history is “WARNING, Unhealthy Cron Request” and it’s greek to me. I don’t post to groups,only pages, this is the free version.

    Have I dead-ended with this plugin and Facebook? In reply, speak as you would to a CHILD, or I won’t understand. Thanks!

    Mary

    • This topic was modified 2 years, 2 months ago by DaphneAlex.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author NextScripts

    (@nextscripts)

    Are you getting any errors?

    Please publish a new post, than check your Log/History page and let me know what do you have there.

    Hi! Thanks for your note,

    Been over busy on other stuff. I pulled in a page of the same complaint over the past couple weeks. “Unhealthy Cron Request” See below. I gave up a week or so ago. Lately, I just publish manually. I can try again to show you this week’s? Or is below info adequate? Thanks!

    It says:=> 11699 [9] => 11688 )
    [2018-06-27 12:00:02] – [**WARNING. Unhealthy Cron Request**] [ [More info] ] – Too far (21599.96s) from the previous one. Now – 12:00:02 | Previous – 06:00:02| Cron called from Unknown IP (?)
    [2018-06-27 06:00:02] – [Comments Import] [ALL] – Checking for new comments now… Array ( [0] => 11959 [1] => 11941 [2] => 11897 [3] => 11866 [4] => 11835 [5] => 11798 [6] => 11766 [7] => 11726 [8] => 11699 [9] => 11688 )
    [2018-06-27 06:00:02] – [**WARNING. Unhealthy Cron Request**] [ [More info] ] – Too far (21600.01s) from the previous one. Now – 06:00:02 | Previous – 00:00:02| Cron called from Unknown IP (?)
    [2018-06-27 00:00:02] – [Comments Import] [ALL] – Checking for new comments now… Array ( [0] => 11959 [1] => 11941 [2] => 11897 [3] => 11866 [4] => 11835 [5] => 11798 [6] => 11766 [7] => 11726 [8] => 11699 [9] => 11688 )
    [2018-06-27 00:00:02] – [**WARNING. Unhealthy Cron Request**] [ [More info] ] – Too far (21600.49s) from the previous one. Now – 00:00:02 | Previous – 18:00:02| Cron called from Unknown IP (?)
    [2018-06-26 18:00:02] – [Comments Import] [ALL] – Checking for new comments now… Array ( [0] => 11959 [1] => 11941 [2] => 11897 [3] => 11866 [4] => 11835 [5] => 11798 [6] => 11766 [7] => 11726 [8] => 11699 [9] => 11688 )
    [2018-06-26 18:00:02] – [**WARNING. Unhealthy Cron Request**] [ [More info] ] – Too far (21599.20s) from the previous one. Now – 18:00:02 | Previous – 12:00:03| Cron called from Unknown IP (?)
    [2018-06-26 12:00:09] – [Cron Run (1530028803.0813250541687011718750)]- Array ( [0] => All OK – ID: 7 (FB|0|11959) ) 0
    [2018-06-26 12:00:09] – [Posted] [Facebook – VisoLibro] – OK – Message Posted Is it Art or Craft? | Post Link

    Plugin Author NextScripts

    (@nextscripts)

    Please set WP Cron setup correctly
    https://www.nextscripts.com/tutorials/wp-cron-scheduling-tasks-in-wordpress/

    That will fix your “Unhealthy Cron Request” issue.

    Thank you. Auto post appears to be working again but in great delay. Does free version take 4-5 hours to auto post?

    Mary

    • This reply was modified 2 years, 1 month ago by DaphneAlex.

    Hello SNAP,

    I have the same issue too with SNAP Plugin auto-posting to my Facebook page. It does auto-post to my Twitter handle without issue, but notice yesterday, that it does not Auto-post to my Facebook page. I have just updated the plugin to version 4.2.7

    I have followed the first step you provided in the link above, but that didn’t as I am little bit scared in trying the second step, in order not to break my site.

    I want to assume is same for me as Mary/DaphenAlex above, that it will take about 4-5 hours to auto-post to Facebook. But, my surprise is that it doesn’t auto-post to Twitter without issue or hassle. Why Facebook is auto-posting or now that there’s a fix that I am yet to confirm; a delay to auto-post to Facebook page?

    Plugin Author NextScripts

    (@nextscripts)

    1. Please make sure your cron is fine.

    2. Please publish a new post, than check your Log/History page and let me know what do you have there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Auto post to Facebook not working’ is closed to new replies.