Support » How-To and Troubleshooting » auto Plugin update not possible

auto Plugin update not possible

  • Hi,

    I want to run some auto updates for plugins running on http://www.spectrumconsult.net. I get asked connection information, I enter the data > message wrong user/pass. Contact your host. WTF!? Works fine on Filezilla. there is an ( and @ in the password, could that be it?
    Only other reason I can think of is explicit FTP over TLS required. I read all the threads on this forum and more, nothing helps, nothing works. Please HELP!

Viewing 2 replies - 1 through 2 (of 2 total)
  • hi there,

    have you tried contacting your host? maybe they can help.


    My host is not very cooperative… But I still think it’s a WP issue. Access to files is not blocked completely, it’s just that wp plugin uipdates cannot get access. When using wp 3.7 I had no such issues…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘auto Plugin update not possible’ is closed to new replies.