Support » Installing WordPress » Auto plugin installation error on wp2.7

  • Resolved yesar92

    (@yesar92)


    Hi all ,

    I was happy installing Word Press 2.7 but when I wanted to install some plugins through the new auto-installation system , I get an error as below:

    Fatal error: Cannot redeclare class pclzip in /home/host4noc/public_html/wp-admin/includes/class-pclzip.php on line 0

    I asked some friends about the issue and they all said that they have the same bug , I am wondering if it has anything to do with permissions (CHMOD)?

    I have uploaded a screen shot of the error and I hope you can help me solve it ASAP.

    The screenshot:
    http://img218.imageshack.us/img218/6173/pluginsbuggn6.jpg

    BTW I posted this also on the plugins forum and no one answered I guess I had posted in the wrong section , Sorry! 🙂

    Thank you ,

    Yesar – Basra

Viewing 4 replies - 1 through 4 (of 4 total)
  • yesar92

    (@yesar92)

    It seems that the problem is an unpacking issue , wordpress can not unpack my zip files , although files are sent from the wordpress codex site , I figured out this as I went looking into my wp-content folder and found those ZIP files associated with the plugins that i tried to install and manually unpacked them then activated them through my dashboard.

    But this still doesn’t solve the whole issue as I still can not use the full features of this option.

    Moderator Samuel Wood (Otto)

    (@otto42)

    Do you have any old upgrader plugins installed? Deactivate and remove them.

    yesar92

    (@yesar92)

    You mean like WordPress auto upgrade plugin??? but the problem is with the unzipping functionality of my wordpress system i think.

    yesar92

    (@yesar92)

    This solves the issue thank you Otto42

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Auto plugin installation error on wp2.7’ is closed to new replies.