Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author pupunzi

    (@pupunzi)

    I removed this option from the general settings as those are for all the instances of the player and the auto play should be set just to one of the instance in a page; if you want to set to auto play a specific player, you should add class="{autoplay: true};" to the corresponding A element:

    <a class="{autoplay: true};" href="http://localhost:8888/wp-content/uploads/2012/10/Karavan1.mp3">Karavan</a>

    Bye,
    Matteo

    I added that

    <a class="autoplay: true;" href='http://sibiu-trips.com/wp-content/uploads/2012/10/Richard-Clayderman-Night-in-white-satin.mp3'>Richard Clayderman - Night in white satin</a>

    but still does not start automatically

    http://www.sibiu-trips.com this is the site…

    The player appears in sidebar.

    Plugin Author pupunzi

    (@pupunzi)

    As I can see from the source of the page the player is showing exactly where the link to the audio file is, and that is correct.
    You set a width to 1 so the player doesn’t have space for the seeking bar and the title.

    you should not set:
    <a class="autoplay: true" ...></a>
    but:
    <a class="{autoplay: true}" ...></a>
    As the component get the parameter from the class attribute as a JSON object.

    Anyway I made a major update (v. 0.2) that let you customize each player differently on the post page editor, adding also the autoplay property from there.

    Bye,
    Matteo

    Thanks very much.

    I set the volume to 2 but it’s still loud. I would like be lower. how could I set the volum to a lower level?

    Plugin Author pupunzi

    (@pupunzi)

    You can set a lower volume going to the post editor where you place the audio file, select the link and open the customize button placed on the top of the editor toolbar. In the popup window you can set the volume manually on a scale from 1 to 10.
    Bye,
    Matteo

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Auto play’ is closed to new replies.