• Resolved jandrabek

    (@jandrabek)


    Hi,
    I have installed popup maker on several sites based on Divi theme but it doesn’t work on one of them.

    1. http://saintpatrickpub.cz
    2. Popup is set to auto open after 500ms
    3. Auto open doesn’t work and also it cannot be open via Open Popup in top bar
    4. Divi theme and WordPress has latest version
    5. I tried to disable all plugins

    Please help, thanks.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Daniel Iser

    (@danieliser)

    @jandrabek – Sorry to hear that. We extensively tested this version for ~3 months, but a few small things have turned up. Happy to help with this one.

    I do see our JS & CSS loaded on the page, but dont see a popups html like I should. If you only have one popup can you check its conditions. Also does it use Divi builder for its content? If so I may need to set up a test on my end.

    Please check for any PHP errors in your logs as well.

    That said join our facebook group for more rapid communication throughout today: https://www.facebook.com/groups/1142808119159311/

    Thread Starter jandrabek

    (@jandrabek)

    Hi, I don’t use Divi Builder for popup. Conditions are set for home page and also for certain page used for HP. I even tried to set it for all pages.

    Thread Starter jandrabek

    (@jandrabek)

    Had to use version 1.6.6 for now. Tried also version 1.7 but above that it’s not working.

    Plugin Author Daniel Iser

    (@danieliser)

    @jandrabek – Are you saying that v1.7 worked, but 1.7.1 didn’t?

    To be clear 1.7+ generates a new single CSS/JS file saved to your uploads folder rather than loading inline + files + extension files. That said anytime you update a popup or popup theme it regenerates those assets. I’m not sure if that would be the issue, but it is the only major up front change.

    Can we get a live or staging test of the new version up so I can test and see why its not working?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Auto open not working’ is closed to new replies.