Support » Plugin: W3 Total Cache » Auto Minify is not working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Are you using W3 total cache for wordpress 3.6.1? W3 total cache is Compatible up to wordpress 3.5.2.

    Oh i haven’t seen compatibility details..

    But still i am using w3tc for 3.6 when i installed & later upgraded wp to 3.6.1

    Yes, according to user testimonials on the plugin page, 50% of users said it works in wordpress 3.6.1 and 50% said it doesn’t work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Auto Minify is not working’ is closed to new replies.