Support » Theme: Hueman » Auto Excerpt Not Working & Also the Excerpt Width Issue

  • Hello,

    I am facing two issues: First, The auto excerpt is not working – posts excerpts are not being displayed on the front page. The first post excerpt was auto posted, but after that no posts are showing the excerpt – only the post title shows (Clicking on the title opens the entire post content.).

    The second issue is that in my single sidebar to the left setup, the “entry.excerp.entry-summary” is not spanning to the full width of the “pad.group”. Instead of the full width of 880 px for the pad.group, the excerpt width is only 630 px – leaving 230 px to the left.

    I will greatly appreciate any help in working out these two issues.

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • hi,

    The first thing to ask you is, are you using any page builder plugin? secondly, are you not adding excerpts in the editor? I assume you are using the classic editor, you will find excerpts entries on the right. If you are using a sort of page builder, that can be the cause of all issues, for example, if you are using nimble builder that is recommended by hueman theme team, no doubt that is an excellent builder, but in most cases, you won’t get the excerpts visible. I would recommend you to start with the classic editor and manually add excerpts and featured images if any. Another thing to ask you, are you using a child theme or that is the parent theme? If you went too far modifying the parent theme, you would manually need to delete it from cPanel, not ftp/from wordpress dashboard. Once this is deleted, you will reinstall and activate it from the wordpress dashboard.

    You wanted to know about the fix for the sidebar on the left, yes, problem is caused by the page builder, if there is any. If you are not using any page builder, then simply delete the theme from the cPanel and reinstall it and activate it from wordpress dashboard. You should create a child theme immediately and start to work only with that child theme.

    A little guide before you start to delete the theme from cPanel. Please go to wordpress dashboard first and now appearance->themes-> add new. and there install any theme you like and activate it but don’t customize it. now, delete child themes if there’s any.
    Now, log in to your cPanel and go to file manager there and then navigate to, public_html/wp-content/themes. there you will see hueman theme. simply delete it and come to the wordpress dashboard. Install hueman theme again and activate it and now create a child theme of that parent theme. I hope things are done. One thing to note here, All the widgets that you have added earlier in the old theme that you are facing problems with, would be removed and you will have to add those widgets manually once again.

    All the best and with regards,

    Jewel

    hi i have some problem
    I try to reproduce the problem
    when i upgrader wordpress version to 5.0.3
    auto Excerpt Not Working

    @cras4202tw Im having that same problem. It must have to do with the new blocks in the editor. Having the same problem. As for now you must add a excerpt yourself in the setting area of the post

    • This reply was modified 1 month, 3 weeks ago by  thrive25.

    I have manually filled in the excerpt filed in the settings on the right but nothing shows. I just have my full posts showing. How do I fix this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.