WordPress.org

Support

Support » Plugins and Hacks » Responsive Video Embeds » Auto-embeds feature doesn't show up in Settings->Media

Auto-embeds feature doesn't show up in Settings->Media

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having the same issue, but with a Woo theme.

    Hey, I’m not exactly the plugin author, but I might be able to shred some light on the the missing auto embed feature:

    As of 3.5, Auto-embeds are automatically enabled and there is no setting to turn them off in the WordPress admin pages.

    http://codex.wordpress.org/Embeds

    This is proberly the reason you cannot find it under Settings -> Media. It’s already enabled!

    No – that’s regarding embeds through the WordPress editor. That has nothing to do with whether the embeds are responsive or not.

    I still don’t see anything in Settings->Media. I’m going to have to find a new plugin.

    Same here. It doesn’t work at all.

    Update:
    Sorry, it appears just that the regex requires the url to be on a line by itself? I don’t have time to look it up but perhaps this is standard procedure.

    So, don’t edit the post in the “Visual” mode.

    Yes, I’m having the same problem.

    Same issue here. No options showing up on Media Settings page.

    Guys,

    I too had the same issue but in my custom made theme. Well I got it fixed with using a plugin called RESPONSIVE VIDEO EMBEDS downloaded from wordpress plugins library.

    Link : Responsive Video Embeds

    Now you might think why ‘ Auto Embed ‘ option doesn’t show in the settings panel. ( Settings > Media )

    Solution : New wordpress releases have ‘ auto embed ‘ feature already enabled. So the ‘ auto embed ‘ on off feature is no more there in settings panel.

    But after installing the plugin ( responsive video embeds ) you will see all the videos within posts are responsive.

    Hope this will help.

    Thanks,
    Dileesha Mebox

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Auto-embeds feature doesn't show up in Settings->Media’ is closed to new replies.
Skip to toolbar