• Resolved rafpigna

    (@rafpigna)


    Hello
    seems strange this is the first support request 🙂

    The plugin works fine, but no matter what timing I choose in the autodelete function, it not works and the emails keeps growing.I tried to check if the plugin adds some tasks in the Scheduled tasks wordpress admin page, but there are no tasks created by the plugin.

    Do you have any suggestion?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Wardee

    (@wardee)

    Hi @rafpigna,

    I haven’t had any reports of this not working but I have a couple of questions to narrow down the issue:

    -How are you checking if the scheduled task is being added?
    -What WordPress version are you using?
    -What version of PHP are you using?
    -What version of WP Mail Catcher are you using?
    -Which interval have you selected in the WP Mail Catcher settings page? (eg once a month, once a week etc)

    Try installing this plugin: https://en-gb.wordpress.org/plugins/wp-crontrol/ then make sure that ‘auto-delete logs’ are set to ‘Yes’ in WP Mail Catcher’s settings page. Then go to Tools -> Cron Events and you should see an additional task registered there.

    Thanks

    Plugin Author Wardee

    (@wardee)

    I’m assuming this is no longer an issue so I’ve marked this as resolved 🙂

    Please open a new issue on our Github tracker if you have any further issues

    rafpigna

    (@rafpigna)

    Still an issue, I didn’t received the previous reply so I had not done the tests. I will do it tonight, I have to reply with results here or open a new one?

    Plugin Author Wardee

    (@wardee)

    If you wouldn’t mind opening an issue on our GitHub tracker and putting your results there that would be great

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Auto delete not working’ is closed to new replies.