Support » Plugin: Country & Phone Field Contact Form 7 » Auto country shows server country, not client country

  • Resolved sahanpasindu

    (@sahanpasindu)


    Hello there,

    Thanks for this nice plugin. I have an issue with it, though. I want the country in the telephone field to be the client’s country. However, it always shows the server’s country

    I have ticked “Enable Auto Dial Code Select” for both country and the mobile number still this is not working

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Narinder Singh

    (@narinderbisht)

    Hi @sahanpasindu,
    Please check you default country from plugin settings. You need to remove the default/initial country field value.

    I checked your website source code. You selected US and default country.
    https://snag.gy/Tyg05s.jpg

    I hope it will work for you.
    Thank you for using this plugin.

    Regards
    Narinder.

    sahanpasindu

    (@sahanpasindu)

    Is empty. Look this image

    http://prntscr.com/orx90y

    Plugin Author Narinder Singh

    (@narinderbisht)

    Hi @sahanpasindu,

    Please update the plugin version. The IP address tracking script was server-based. So sometimes IP not getting correct at the client end. So I update it to JAVASCRIPT based.
    Please update your plugin version.
    Thank you for sharing this issue. Please Keep posting such issue, so I can improve this plugin and helping plugin subscribers.

    Regards
    Narinder.

    Thank you for your works. It is working now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.