Support » Plugin: Contact Form 7 Honeypot » auto completing

  • Resolved tombcm

    (@tombcm)


    Hi Ryan, I’ve been playing around with the settings but it always seems that my browser wants to auto complete. What is the best way around this? Sorry if this has already been covered?

    Thanks

    Tom

Viewing 1 replies (of 1 total)
  • Plugin Author Ryan

    (@daobydesign)

    Hi Tom,

    It’s strange that it would ever auto-complete, as it’s typically not a known field. Are you using a fieldname that might be fooling your browser into thinking it should be an email or name or something? That’s not a bad practice, as it can also fool bots, but just trying to get a sense of why it might be auto-completing in the first place.

    You should only need not check the “Use W3C Valided Autocomplete” box. By default the HTML generated by the plugin should disable autocomplete in browsers. However, there’s a chance that A) you’re using a browser I didn’t test this on (let me know what browser/browser version) or B) something else (an addon or something) is doing the autocomplete.

    There’s more info here about the whole W3C autocomplete stuff with this plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘auto completing’ is closed to new replies.