WordPress.org

Forums

Social Sharing by Danny
[resolved] Auto add to Post can't be disabled (7 posts)

  1. maratino
    Member
    Posted 1 year ago #

    I am using a widget - so I'd not like the buttons to appear under each post. the option "Auto add to Post" can't be disabled with version 1.2 - buttons did not display before this version.

    https://wordpress.org/plugins/dvk-social-sharing/

  2. Danny van Kooten
    Member
    Plugin Author

    Posted 1 year ago #

    Sounds like a proper bug, I'll look into it!

  3. rutgervdgr
    Member
    Posted 1 year ago #

    Having the same problem. Did you find a fix allready.. Realy like the plugin but need to be included in the theme and not with every post!

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    @rutgervdgr: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    This topic may reference an old version of WordPress.

  5. rutgervdgr
    Member
    Posted 1 year ago #

    Sorry for that!

  6. davidebabylonia
    Member
    Posted 12 months ago #

    I have moved the thick to Add to media, I am not showing media so I solved on my side.

    It looks like you have to chose either one of the three checkboxes

  7. Danny van Kooten
    Member
    Plugin Author

    Posted 11 months ago #

    Hi there,

    Fixed this in todays update!

    Hope that helps. :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Sharing by Danny
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.