Support » Plugin: AMP » Auto Add not showing properly on AMP pages on Desktop Version

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor Pierre Gordon

    (@pierlo)

    Hi @bramesh,

    I’m unable to replicate the issue you are facing. Do note however, this would not caused by the AMP plugin, but by the theme’s CSS.

    Thanks for getting back Pierre Gordon. I had moved AMP to Reader mode as was facing lot of issues. I have re enabled the standard mode again and issues should be reproducible to you now. Can you please have a look and guide me on this. Appreciate your time of this. Please let me know if you need any more info regarding this issue.

    Rgds,
    Bramesh

    Plugin Contributor Pierre Gordon

    (@pierlo)

    Hi Bramesh,

    The amp-ad elements you have on your webpage are designed for mobile display only. I would recommend using responsive AMP-compatible display ad-units instead. Documentation for this can be found here.

    Hi @pierlo

    I have followed the same guideline and this is my add code I am using add insertor plugin to insert the code

    <amp-auto-ads type=”adsense”
    data-ad-client=”ca-pub-XXXXXXXXXXXXX”>
    </amp-auto-ads>

    Plugin Author Weston Ruter

    (@westonruter)

    I believe @jamesozzie can provide insights here.

    Plugin Support James Osborne

    (@jamesosborne)

    @bramesh Great to see you are going ahead with AMP implementation. If you are not happy with how Auto Ads for AMP is working on your site I would suggest using an ads plugin such as Advanced Ads or Ad Inserter. Both have features to ensure your AMP Ads (single ad units) work the same in AMP as they do in non AMP.

    Here is a help center article with references for both plugins. If you want to let me know whether you are using an AMP plugin I can advise further.

    Hi @jamesosborne thanks a lot for your suggestion.. I am using Ad Insetor plugin with AMP official Plugin and still facing the issue, I have sent u a detailed mail with all my queries. Kindly advise. thanks for your time..

    Plugin Support James Osborne

    (@jamesosborne)

    @bramesh Thanks for the update. I’ve responded now to the shared doc, thanks for highlighting. We can also discuss the issue with Auto ads for AMP during our sync, an issue which I am able to replicate from my side.

    Thanks a lot @jamesosborne for your time !!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Auto Add not showing properly on AMP pages on Desktop Version’ is closed to new replies.