Support » Plugin: Authy Two Factor Authentication » Authy enable option not present on user profile page

  • Resolved manish2349

    (@manish2349)


    I am facing the following two issues:

    1. I cannot see the Enable Auhty option in user profile page, however it is present in wp-admin page.

    2. If I enable authy for a user through wp-admin, users are not redirected to the authy token input page, instead they are being redirected to the homepage of my site (this does not happen for admin users though).

    Please help.
    Thanks.

    https://wordpress.org/plugins/authy-two-factor-authentication/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Bajdh

    (@ww2boy)

    I have the same problem.

    The plugin works great in the back-end, admin is able to enable the plugin for users, but users are not able to enable the plugin for themselves in the front-end, which kinda defeats the purpose of the plugin (well, admin can use it of course, but it’s primarily meant for the users).

    Is there any way to display Authy set-up in the frontend?

    I tried with the front-end profile editors, out of a dozen, only 1 worked, but the plugin was insecure (not updated in years), and it stopped working after the new WordPress update.

    So… how can we actually use this plugin? 😀

    Plugin Author Authy Inc

    (@authy)

    Hi,

    Please send us an email to support@authy.com with the details about the issue. We are going to check and fix the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Authy enable option not present on user profile page’ is closed to new replies.