WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Author's name shown twice - how to remove? (Serene theme) (5 posts)

  1. tweeboo
    Member
    Posted 11 months ago #

    http://helpmelivewell.com/

    My name shows twice at the top of my blog page (header) and I can't figure out how to remove one of them. I definitely want it to show once, but twice makes me look like a moron. Thanks...

    Teresa Harnden, MS, RD

  2. Aymen
    Member
    Posted 11 months ago #

    Hello tweeboo
    The first name is cool and correspond to the name of the author ... The second is the name of a category like shown in the url:
    http://www.helpmelivewell.com/category/teresaharnden/

    Go to Posts > Categories and see if there's any category that has you author name in it.

  3. tweeboo
    Member
    Posted 11 months ago #

    Thank you. I went to Category and unchecked my name then went to my pages and my name still shows twice. In Category it won't let me completely remove my name. It just has a Parent page and I don't even know what that means.

  4. Aymen
    Member
    Posted 11 months ago #

    I'm sorry , I don't know if I got you well ..
    1- Go to catgories and see how much categories do you have
    2- Add a new category (don't touch the parent drop down menu)
    3- Go to posts and edit the post named "Coumadin and Vitamin K"
    4- In the right side, check only the new category you just created and click update
    5- Check your website again and see if the post still shows your name twice or not

    If it doesn't work .. [moderator note: section moderated - please do not ask for direct contact; keep the support in the forum]

  5. tweeboo
    Member
    Posted 11 months ago #

    well, it sort of worked but there are still two names at the top of my post.

Reply

You must log in to post.

About this Topic