Support » Plugin: Authorizer » Authorizer does not work with WordPress 5.5

  • Resolved moulonguetn

    (@moulonguetn)


    Hi,

    i get the following message when i try to get in.

    Cheatin’ uh? Sorry, you are not allowed to access this site.

    It was working previously. I am using LDAP which is well configured because it was working previously. I am using WordPress 5.5 now and i guess there is incompatibility between Authorizer 2.9.13 and WordPress 5.5

    Is it known ? May i hope some improvment with WordPress 5.5 in the future ?

    Best

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Paul Ryan

    (@figureone)

    Thanks for the report, we will look into it! Apologies for the delay, it’s been very busy here.

    Plugin Author Paul Ryan

    (@figureone)

    Just tested Authorizer on WordPress 5.5. No problems with all 3 authentication types (CAS, Google, LDAP). You might want to investigate your other activated plugins and your theme.

    Also, the Cheatin', uh? response is an older-style WordPress core response for a nonce check failure. My guess is you have some other plugin using that style, and it has an incompatibility.
    https://developer.wordpress.org/reference/functions/wp_verify_nonce/

    Hummm… Exactly

    There was a problem with Adminimize 1.11.7 and WordPress 5.5 , rather than with Authorizer 2.9.13

    The problem with Aminimize disappeared when i updated all the tables (unchanged) and now all is fine again.

    Best

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.