WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Authorize.net Sandbox Account "Invalid account" message

[Resolved] Authorize.net Sandbox Account "Invalid account" message

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mihai

    @misulicus

    Which version of the Anet gateway have you enabled ?

    The 2.0 version or the CIM one ?

    not 2.0 I have AIM/CIM/ARB checked, but I under those settings I am not using CIM.

    Plugin Author Mihai

    @misulicus

    If you dont use the CIM feature then you can use the 2.0 Gateway.
    Sandbox works for sure with it. Make sure you check the test box.

    Ok, that make sense. I’ll try to use 2.0.

    Does SSL need to be enabled in order to test? My site is in a development stage and have been advised by my hosting company to not add the SSL until the site goes live. Also, For some reason, I try to use 2.0 and I just get the wheel of death, the settings never open up. Every experience this?

    Thanks!

    Plugin Author Mihai

    @misulicus

    Redownload Gold cart please:
    http://getshopped.org/extend/premium-upgrades-files/

    There was an issue with the keep loading and its been fixed now.

    Sandbox should work just fine without a SSL

    That worked perfectly! Thanks! The only thing I noticed is the message that Gold Cart may not support the 2.0 payment gateway much longer… any idea on how long it will work for? It has me a little concerned since the other one wasn’t working for me.

    Thanks again!

    Plugin Author Mihai

    @misulicus

    Hey,
    The gateway will be supported still. That message was a bit erroneous. I believe in the latest GC that you download its not showing anymore.

    Regards
    Mihai

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Authorize.net Sandbox Account "Invalid account" message’ is closed to new replies.