Support » Plugin: UpdraftPlus WordPress Backup Plugin » Authorized Google Drive but backups being saved to server

  • Resolved Bonesy88

    (@bonesy88)


    Hello,

    I’ve authenticated to use Google Drive, I received the message “Success: you have authenticated your Google Drive account”

    However, backups are being saved to my server (wp-content/updraft) instead of Google Drive.

    Please assist if possible. Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Can you check if the “Delete Local Backup” option is enabled? This will tell UpdraftPlus to delete the backups after it is successfully sent to your remote storage. It can be found in the UpdraftPlus “Settings” tab > click “show expert settings” > “Delete local backup”.

    Regards,
    Bryle

    Thread Starter Bonesy88

    (@bonesy88)

    Hi Bryle,

    Yes ‘Delete Local Backup’ was already checked off (enabled).

    I was able to link a completely different wordpress site on another server to a different google drive, but for some reason this website won’t backup to Google Drive..

    Any other suggestions? Thanks

    Plugin Contributor aporter

    (@aporter)

    Hi,

    Sorry for the delay.

    Could you please send us the latest backup log with this issue?

    The contents will be to long to post here so you can use a service like pastebin or upload it to a remote storage location and share the link here.

    Best Wishes,

    Ashley

    Thread Starter Bonesy88

    (@bonesy88)

    Hi there,

    Here is a link to the log: https://pastebin.com/AWF2TUQw

    Apparently this backup ran yesterday (July 1st) but maybe it never completed since it’s not showing up in my ‘existing backups’ view.

    Thanks

    Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    Apologies for the delay.

    Please could you reduce the ‘Split archives every’ option (in the ‘expert settings’ section of the Settings tab) to 100MB?

    Then, please attempt a fresh backup.

    Thread Starter Bonesy88

    (@bonesy88)

    Hello,

    I followed your instructions and I don’t think the backup completed because there’s nothing new in the ‘existing backups’ tab. Also there’s nothing in my Google Drive location. Here’s some messages on the main screen:

    Last backup job run: No backup has been completed\

    Last log message: Zip: backup_2018-07-05-2155_website_148680b25208-uploads8.zip.tmp: 17000 files added (on-disk size: 36655.2 KB) (Jul 06 00:11:04)
    Download most recently modified log file

    Here is the most recently modified log file:
    https://pastebin.com/PJm3bmcq

    Let me know if you need more info. Thanks

    • This reply was modified 4 years, 2 months ago by Bonesy88.
    Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    It still appears that the backup is struggling with the uploads folder.

    Please could you reduce the split size further to 50MB?
    Also, I would recommend adding the following folders to the Uploads ‘exclude these’ list:

    wpcf7_captcha,wp-statistics

    You may also want to exclude the ‘wpcf7_uploads’ folder.
    This will help reduce the size of the backup.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Authorized Google Drive but backups being saved to server’ is closed to new replies.