Support » Plugin: WP Mail SMTP by WPForms » Authorize Button Not Appearing (for Google)

  • Resolved tomason

    (@tomason)


    Hello!

    I’ve been trying to configure WP Mail SMTP for gmail and have followed the steps in the documentation as closely as I can. However, each time I save the settings (Client ID and Client Secret) I can’t authorize the connection because the “Allow plugin to send emails using your Google account” button simply doesn’t appear! I’ve tried it in Firefox and Chrome, in normal browsers and in incognito browsers, but I can’t get the button to appear.

    Is there something I can do about this?

    Thanks for your help!

Viewing 1 replies (of 1 total)
  • Plugin Author Slava Abakumov

    (@slaffik)

    Hi,

    Your steps:

    1) Enter Slient id/secret
    2) click Save Settings
    3) click on appeared Allow… button and go through its steps.
    4) when you redirected to plugin admin area from Google – just go directly Email Test tab to test (no click Save Settings!)

    If you don’t see Allow button – that means everything is configured and is fine to use/test.
    If you see it – you should always go through Allow process.

Viewing 1 replies (of 1 total)
  • The topic ‘Authorize Button Not Appearing (for Google)’ is closed to new replies.