Support » Fixing WordPress » Author URL

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi there,

    You’ve deleted the meta tag that indicates what version of WP you’re using, but if you upgrade to the latest version the feature you want is built in. See http://www.fictionfelicis.com/fiction and click any authors name. That’s automatic – I didn’t do anything.

    FAResende

    (@faresende)

    Actually I am using the latest version (1.5.2). I don’t believe I have changed anything that would change the author link. Strange…

    Anyone has any ideas?

    moshu

    (@moshu)

    If you can use “nice” permalinks – it will do exactly what you want.
    Admin panel > Options > Permalinks: read everything!
    and Using_Permalinks

    FAResende

    (@faresende)

    Thanks, Moshu.

    The only problem now is that it tells me to edit the .htaccess file, wich I can’t find on my server…

    Any ideas?

    moshu

    (@moshu)

    My idea is to read again everything at the link above, especially 2 Where’s my .htaccess file?.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Author URL’ is closed to new replies.