Support » Fixing WordPress » Author not showing now I’ve moved site

Viewing 3 replies - 1 through 3 (of 3 total)
  • Saw the same thing on this thread http://wordpress.org/support/topic/206615 and it looks like the OP there solved the problem but didn’t post back what was done to fix the problem.

    slowliving – I don’t know how you “manually copied the site” but if you check your database, you might be missing wp_users in transfer.

    This is code from Morning After theme

    <div class="post_meta">
    By <?php the_author_posts_link(); ?>

    This is how it rendered correctly in old blog from source

    <div class="post_meta">
    By <a href="http://gnewdesign.co.uk/claire/?author=2" title="Posts by thinker">thinker</a>

    This is how it rendered missing author/user in new blog from source

    <div class="post_meta">
    By <a href="http://thatthinkingfeeling.co.uk/?author=1" title="Posts by "></a>

    Hi mercime

    Thanks for this info. It makes some sense to me but I’m not sure what to do to rectify it!

    I have checked through phpmyadmin and wp_users table is in there, and the user is in there (only one user). What settings do I need to check?

    Best wishes

    Emma

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Author not showing now I’ve moved site’ is closed to new replies.