[resolved] Author Name not Posted in Blog (3 posts)

  1. barun
    Posted 3 years ago #


    I have setup the Montezuma theme on my blog at:

    But my user name is not getting displayed on my posts. Example: http://the-great-escape.org/2013/06/18/addictions/

    I looked at the fix provided at: http://forum.bytesforall.com/showthread.php?t=19883 and I believe the code has been fixed in the latest version of the theme since I am able to see the changes in my parse_php.php file. And yet the user name does not display. Can someone please help me?


  2. CrouchingBruin
    Posted 3 years ago #

    OK, all the fix did was allow the_author type functions to appear correctly. You still have to put them in the virtual .PHP templates where you want them to show up.

    Read the documentation in the Main Templates and Sub Templates sections under Appearances > Montezuma Options. Under Main Templates, you'll see different .PHP virtual files that are used to display blog pages (index.php), non-blog pages (page.php), and single post pages (single.php). I'm thinking you probably want to edit single.php and put in whatever author-related functions there; click on the Limited PHP Code tab in the upper right corner and you should be able to find them in the listing.

    If you have other questions related to the Montezuma theme, you can also post on the Bytes for All support forum

  3. barun
    Posted 3 years ago #

    Thanks a lot Bruin. I followed your instructions and it worked out very well!!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic