WordPress.org

Forums

User Submitted Posts
[resolved] author name not appearing (7 posts)

  1. alannie
    Member
    Posted 1 year ago #

    The user submitted posts works fine except that when I go to review post that have been made, the author name always says "sample". I checked the box to use the registered user name as the author but it does not seem to work.

    http://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    A couple of things to check.. 1) the user who is submitting the post must be logged in in order for the "use registered username" feature to work; and 2) you can change the default username by creating a user and choosing it from the dropdown menu.

  3. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Closing thread, feel free to open a new one with any new questions or concerns, thanks.

  4. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Okay, closing thread for reals this time ;)

  5. rafilathif
    Member
    Posted 1 year ago #

    thanks i got a grade plugin user submitted post

    anyway i made "show" from the drop down menu for "User Name"
    but it's not appear on my site
    please visit here
    http://wp.me/P3tjq2-17L

    also file upload option is not working when i click add another image button it going to above

  6. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    thanks i got a grade plugin user submitted post

    It looks like some CSS is interfering with the display. Have you checked the source code? For the images, please read the readme.txt file for complete information. Thanks.

  7. rafilathif
    Member
    Posted 1 year ago #

    can you please refer me that which source code because i'm a new for css and html

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Submitted Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags