Support » Theme: Satisfy » Author image

  • Resolved Ali.T.

    (@polaatx)


    Hello Webbjocke,

    I updated my profile picture in my profile page at /wp-admin/profile.php by updating my Gravatar profile.

    But the image is not showing up in posts I author.

    What else should I do to enable author images?

Viewing 1 replies (of 1 total)
  • Theme Author Webbjocke

    (@webbjocke)

    Hi where do you mean it’s not showing up? The only place in the theme your author image will show up is on your “author pages”. You also have to check the setting “Show profile picture on author pages” to enable it. Btw if you just updated it can take some time before it changes.

    If you want to show the picture also in posts there’s some plugins that can do that. Search for author box.

Viewing 1 replies (of 1 total)
  • The topic ‘Author image’ is closed to new replies.