WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Author Archives no longer working!

[Resolved] Author Archives no longer working!

Viewing 7 replies - 1 through 7 (of 7 total)
  • @mercime
    Participant

    @mercime

    Have you run your Settings > Permalinks since your upgrade?

    I have. My permalink structure is set to “/%postname%/”, which is the way things were set before the upgrade as well. To double check, I just reset it again, but still without any change in the author-based archive functionality.

    maestro42
    Member

    @maestro42

    Does your theme have an author.php template file ?

    Check Author Templates for details.

    If WordPress can’t find author.php or archive.php it defaults to index.php.

    Start there.

    I have both author.php and archive.php. Like I said before, everything was working just fine up until I upgraded to 2.6.1.

    elanaspantry
    Member

    @elanaspantry

    i’m having a similar issue, but with archives – specifically the year and month archives – they just redirect to the home page…

    http://www.elanaspantry.com/2008/08/

    elanaspantry
    Member

    @elanaspantry

    figured it out! there was a check next to ‘Disable the date-based archives’ for the Robots Meta plugin

    That was it! I just upgraded the Robots Meta plugin and, on closer inspection, it lost ALL of my personalized settings. Now I need to dig deeper and make sure it doesn’t happen again!

    Thanks for your help!!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Author Archives no longer working!’ is closed to new replies.