WordPress.org

Support

Support » How-To and Troubleshooting » Authentication Required Message

Authentication Required Message

Viewing 5 replies - 1 through 5 (of 5 total)
  • check your .htaccess file

    what should I be looking for?

    [Moderator note: Stop bumping your thread]

    Your going to be looking for something similar to this:

    AuthType Basic
    AuthName “My Protected Area”
    AuthUserFile /path/to/.htpasswd
    Require valid-user

    Ultimately, if you don’t intend on password protecting your site in that way, just delete that section from your .htaccess file. That should get you back up and running. Hope this helps!

    iknowshaun, thank you so much. Seems pretty obvious in retrospect, somehow I just didn’t suspect that issue.

    moderator: Thought it might be acceptable to bump a thread once after no response/resolution 4 days later. My apologies.

    No problem, glad to help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Authentication Required Message’ is closed to new replies.