WordPress.org

Forums

Authentication Required Message (6 posts)

  1. emtiph
    Member
    Posted 2 years ago #

    My website http://kapoposangisland.com/ has suddenly become inaccessible and gives me the message: The server http://kapoposangisland.com: 80 Authentication Required. Member site.

    I'm not sure what's gone wrong.. any help would be greatly appreciated.

    I am unsure of the WordPress version but it is likely not the latest.

  2. Yui ゆい
    Member
    Posted 2 years ago #

    check your .htaccess file

  3. emtiph
    Member
    Posted 2 years ago #

    what should I be looking for?

    [Moderator note: Stop bumping your thread]

  4. iknowshaun
    Member
    Posted 2 years ago #

    Your going to be looking for something similar to this:

    AuthType Basic
    AuthName "My Protected Area"
    AuthUserFile /path/to/.htpasswd
    Require valid-user

    Ultimately, if you don't intend on password protecting your site in that way, just delete that section from your .htaccess file. That should get you back up and running. Hope this helps!

  5. emtiph
    Member
    Posted 2 years ago #

    iknowshaun, thank you so much. Seems pretty obvious in retrospect, somehow I just didn't suspect that issue.

    moderator: Thought it might be acceptable to bump a thread once after no response/resolution 4 days later. My apologies.

  6. iknowshaun
    Member
    Posted 2 years ago #

    No problem, glad to help!

Topic Closed

This topic has been closed to new replies.

About this Topic