Support » Plugin: Active Directory Integration » Authentication failed… but why?

  • I’ve seen similar posts but there don’t seem to be any answers. According to the plugin description “It is very easy to set up. Just activate the plugin, type in a domain controller, and you’re done.” I tried that but no dice.

    The only [ERROR] is that authentication failed, but I don’t know why. Is there any more information I can get from this test tool? Or does anyone have any suggestions?

    Things I’ve tried
    – enable/disable TLS
    – port 636 (although the response shows port 389 was good)
    – prepending domain name i.i “domain\myuser.name”
    – including a suffix (which we don’t even use)

    Any hints as to WHY authentication is failing?

    AD Integration Logon Test
    openLDAP installed

    [INFO] method authenticate() called
    [INFO] ——————————————
    PHP version: 5.5.38
    WP version: 4.6
    ADI version: 1.1.8
    OS Info : Windows NT SERVERNAME 6.3 build 9600 (Windows Server 2012 R2 Datacenter Edition) i586
    Web Server : cgi-fcgi
    adLDAP ver.: 3.3.2 EXTENDED (201302271401)
    ——————————————
    [INFO] LDAP paging: enabled
    [NOTICE] username: myuser.name
    [NOTICE] password: **not shown**
    [INFO] Options for adLDAP connection:
    – account_suffix:
    – base_dn: dc=mydomain,dc=net
    – domain_controllers: DC100
    – ad_port: 389
    – use_tls: 1
    – network timeout: 5
    [INFO] Checking domain controller ports:
    [INFO] – DC100:389 – OK
    [NOTICE] adLDAP object created.
    [INFO] max_login_attempts: 3
    [INFO] users failed logins: 0
    [NOTICE] trying account suffix “”
    [ERROR] Authentication failed
    [WARN] storing failed login for user “myuser.name”

    https://wordpress.org/plugins/active-directory-integration/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Authentication failed… but why?’ is closed to new replies.