WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Authentication Error

[Resolved] Authentication Error

  • Using 2.1.2 (latest) plugin on 2.3.1 WordPress. Getting this error after authing with myopenid:

    WordPress database error: [Unknown column ‘server_url’ in ‘field list’]
    REPLACE INTO wp_openid_nonces (server_url, timestamp, salt) VALUES (‘http://www.myopenid.com/server’, 1197645806, ‘GsuiUA’)

    Any ideas? Looks like a database field is missing.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had this problem too. Will made an Options function to fix it. Go to your Options tab and the WP OpenID tab under that. At the bottom of the page is a paragraph mentioning this problem, and a link that says “rebuild your tables”. Click on that, and it will try to fix this problem. It worked for me, at least.

    Of course, now I have a fresh new problem, but my server doesn’t seem to like this plugin in general. I expect you’ll have better luck.

    Wow, that fixed it. I actually went to the options first to see if there was something I had to do. Guess I didn’t read enough! I was looking for a button to press, not text. Thanks Branch 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Authentication Error’ is closed to new replies.