WordPress.org

Forums

Tweeple
[resolved] Authentication doesn't save (3 posts)

  1. cukeving
    Member
    Posted 2 years ago #

    I installed this plugin in a test environment and everything worked fine.

    I just installed it in the production environment, which is supposed to be an exact copy, and it's not working properly. When I input all the authentication codes and push save - it doesn't save - and the fields come back empty.

    Any idea why that would be happening?

    http://wordpress.org/extend/plugins/tweeple/

  2. cukeving
    Member
    Posted 2 years ago #

    Update - the issue appears to be browser related.
    I was using Opera at the time - when you enter the authentication codes it does not save them. When I used Chrome it all worked fine.

  3. Jason (Theme Blvd)
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for pointing this out. I'll take a look at things in Opera, for good measure.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Tweeple
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.