• Resolved Markus Winter

    (@mawiti)


    Hallo alle zusammen,

    das Gästebuch hat lange Zeit gut funktioniert. Heute ist mir auf einmal aufgefallen, dass nur noch der Shortcut [gwolle_gb book_id=”2″] auf der Webseite zu sehen ist anstatt das ausgefüllte Gästebuch.

    Und es ist natürlich wie immer. “nein, ich habe nichts gemacht…” <lach>

    Zuerst dachte ich, das Plugin wäre nicht mehr aktiv. Aber es ist aktiv.

    Kann das mit einem Update zusammen hängen? Ich kann im Moment nicht sagen, wann ich das Gästebuch zuletzt funktionstüchtig gesehen habe.

    Vielen Dank für Informationen welche das Gästebuch wieder zum Laufen bringen.
    Gruss Markus

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Markus Winter

    (@mawiti)

    Ergänzung:
    Zum Testen habe ich eine neue Seite gemacht. Nur mit dem Shortcut [gwolle_gb] und nichts anderem mehr drinn.
    Beim Anzeigen der Seite erscheint:

    NEUEN EINTRAG SCHREIBEN
    (Noch keine Einträge)

    Im Admin Backend sehe ich aber, dass ich 175 Einträge gesamt habe, den jüngsten vom 28. Mai 2022.

    Auch wenn ich im Backend den Knopf “Gästebuch anzeigen” anklicke, erscheint gleiche Meldung wie oben.

    Wie kann ich meine 57 freigeschaltete Einträge wieder sichtbar machen?

    Besten Dank für Hilfestellung
    Gruss Markus

    Plugin Author Marcel Pol

    (@mpol)

    Hi Markus,
    Strange, I haven’t seen that behaviour before.
    Can you check in the dashboard if they all have book_id=1? That is the only reason I can think of.

    If that is not the issue, can you share the address of the website?
    And what exactly happened before, did you disable anything, which steps did you take earlier?

    Thread Starter Markus Winter

    (@mawiti)

    Hallo Marcel,

    ich habe allen meinen Mut zusammen gefasst und den Block mit der Zeile [gwolle_gb book_id=”2″] gelöscht und neu geschrieben.

    Wow, es funktioniert wieder…
    keine Ahnung warum.

    Vielen lieben Dank für Deine Hinweise.
    Gruss Markus

    PS: für mich hat dieses Gästebuch 6 Sterne wert… Danke Marcel.

    Plugin Author Marcel Pol

    (@mpol)

    Aha, good that it works.
    Maybe on the first install you set it all to bookid=2. You could change them all to 1 and change the shortcode, but if everything works now, I guess it is fine too.

    Have a good week, Marcel

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Auf einmal “nur” Shortcode auf der Webseite’ is closed to new replies.