Support » Plugin: Audit Trail » Audit Trail Displaying "Delete post" with no user. Help?

  • As of August 8th at about 1:50am Audit Trail has been showing this in the log. I also just enabled Audit Trail on that day / time so it may been going on longer. It shows as no user, and all the stuff it says is being deleted, their is actually nothing there. The IP address lists as godaddy.com

    What is going on?

    Delete attachment 8275 August 8, 2013 1:53 am 173.201.216.73
    Delete post 8273 August 8, 2013 1:50 am 173.201.216.73
    Delete post 8275 August 8, 2013 1:53 am 173.201.216.73
    Delete post 7847 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7575 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7576 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7577 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7579 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7578 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7581 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7580 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7590 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7582 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7588 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7586 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7583 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7585 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7584 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7587 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7589 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7591 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7592 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7593 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7595 August 9, 2013 2:08 pm 173.201.216.73
    Delete post 7594 August 9, 2013 2:08 pm 173.201.216.73

    http://wordpress.org/plugins/audit-trail/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Audit Trail Displaying "Delete post" with no user. Help?’ is closed to new replies.