WordPress.org

Support

Support » Requests and Feedback » audioblog.com error

audioblog.com error

  • i have been using audioblog for a bit and all of a sudden it stopped working. audioblog does not know what is up and my host says nada as well.

    wondering if someone could shed some light on it. it appears to be a problem with the xmlrpc.php file or within that process. a blog on the same server has no problems and it is same WP version, etc.

    now when i try to set up a new blog in the audioblog service i get:

    Oops!Unable to post to blog service: Didn’t receive 200 OK from remote server.

    i’m going nuts here!

Viewing 10 replies - 1 through 10 (of 10 total)
  • well, i figured it out. searched and grabbed an update to the xmlrpc.php file and uploaded it – bingo.

    ah, but alas…mysteriously had the same exact problem. tried to fix by upgrading to 2.0, but it still is not working. obviously again another problem with xmlrpc as it won’t grab categories and if i don’t select one it gives me the 200 OK error message.

    audioblog is again useless to me and I rely heavily on it…blew away all my MLK blogging for yesterday.

    any advice is appreciated!

    is there a different version of xmlrpc.php to use? i’m not sure why this periodically happens, but it is affecting all of my blogs.

    audioblog’s response:

    There have been issues with WordPress 2.0
    Evidently there’s a bug in the XMLRPC uploader in 2.0

    Unfortunatley it is on WordPress’s end but I have escalated it to our development team
    to determine if anything can be done on our end to help resolve it. They are looking into it this week.

    Anyway to fix this in xmlrpc.php

    now the word is that iframe tags via xmlrpc are disabled…i added the code to the config file but still not able to post this way. i had this problem PRIOR to upgrading to 2.0 and it has happened before without notice as well.

    You can do a google site: search for the situation. There are several threads a few weeks back….

    Use site:http://wordpress.org/support/ plus your keywords….

    the stuff i find talks about iframe and stuff not appearing correctly due to html being stripped. i’m having a connection problem that looks like it is in xmlrpc.php or some problem with how the server is handling it. no help from audioblog or my host really. blog has had no audio or video for a bit and i’ve had tons to add!

    Well, the xmlrpc stuff is what’s causing the problem, and you should have found a link in those threads to some updated files that would maybe fix it.

    You can also post to the wp-testers@lists.automattic.com list. I’m not sure whether you have to register before posting or not.

    Edit: here’s the link to the google search display on the xmlrpc threads:

    http://www.google.com/search?hl=en&q=site%3Ahttp%3A%2F%2Fwordpress.org%2Fsupport%2F+xmlrpc&btnG=Google+Search

    well, i did find some other threads (thanks), and I tried tow different xmlrpc files with zero luck. no answer back from my host or audioblog on it…guess i’m just hosed!

    Any progress to report on this issue? Might it have been fixed with the WP 2.04 release?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘audioblog.com error’ is closed to new replies.
Skip to toolbar