Support » Plugins and Hacks » Audiobar No Longer working

  • Resolved luaelectro22

    (@luaelectro22)


    I upgraded to wp 3.3 and now the audiobar doesn’t work 🙁 it says access denied. I love this plugin… anyone else experiencing this ? any solutions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • It actually says permission denied 🙁 idk if that changes anything

    Hi,

    maybe you can try to repair permissions using your hosting tools.

    For example, I use Aruba.it hosting service.
    1) In admin.mysitename.it I have access to the hosting tools.
    2) There I can find a tool that “Repair permissions“, in the “Hosting services” section.

    Thanks Fanciullino… I actually ended up changing the permalinks to default and it started working again..

    Hi guys,

    Thanks for your help fanciullino. Carlo and I have been working hard on Audiobar and every bit of help … well, helps!

    luaelectro22, the problem may have come from the iFrame code that Audiobar uses. Audiobar needs to put a “#” in the URL in order to let Audiobar keep playing across pages. Without this, it would reset when you change pages. If there was a conflict and your custom permalink included a hash or some other code that conflicted with iFrame, that’s probably why resetting to default solved the issue.

    For the future, what permalink structure were you using? It will help us troubleshoot future problems.

    Thanks!
    Chad.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Audiobar No Longer working’ is closed to new replies.