WordPress.org

Support

Support » Plugins and Hacks » Audio only – No Video

Audio only – No Video

Viewing 1 replies (of 1 total)
  • I was hoping that this support thread was more actively monitored by the plugin author…

    But here is the latest information since I have continued to test various solutions hoping that the plugin author have some thoughts:
    1. Clean install of WordPress 3.5.1
    2. Default theme: Twenty-Eleven Version 1.5
    3. Stream Video Player: 1.3.7
    a) Clean install of plugin based upon other information from previous threads.
    b) The plugin generated 8470 characters of unexpected output during activation.
    i) Doesn’t matter if I install 1.3.7; 1.3.8 or the latest version 1.4 – all versions are generating this warning.
    4. Windows 7 – 64 bit
    5. Flash Player: Adobe Flash Player 11.7.700.169
    6. Internet Explorer 9.0 (Error ocurrs in Chrome and Firefox as well)
    7. Have checked that SWF files are properly installed in the Stream Video Player. All present
    8. Crossdomain.xml is installed in the root directory
    9. Hook is installed in the header.

    Receiving error message: You need to install or upgrade Flash Player to view this content, install or upgrade by clicking here.

    SO… on Desktop -> Audio, no Video. iPad -> Works perfectly!

    When I update 1.3.7 to 1.4.0, the unexpected output message still appears on activation. The error message about needing to upgrade Flash disappears… but still, Audio, but no video.

    Hopefully the plugin author will chime in shortly, or I will have to find another plugin. I really like the bones of this plugin and the ability to have 1 player meet both requires of desktop and mobile devices. Please help me get this plugin working.
    Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Audio only – No Video’ is closed to new replies.