WordPress.org

Forums

Seriously Simple Podcasting
[resolved] Audio Not Playing on Mac and not on iPhone (5 posts)

  1. jimfelder
    Member
    Posted 1 year ago #

    I was able to play the audio files last night but today they are not playing. I'm pretty sure I didn't do anything but it was almost 3 am when I stopped. Any help is appreciated.

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. jimfelder
    Member
    Posted 1 year ago #

    http://www.fotofactspodcast.com/blog-2/episodes/

    [Moderator Note: No bumping. If it's that urgent, consider hiring someone.]

  3. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    This is a free support forum - there's no need to be rude.

    I clearly state in the FAQ that "I will respond to topics as I have time to do so, but I can make no guarantees of my availability."

    If your theme is breaking the plugin then it's up to the theme developer to fix. My plugin works perfectly well with the default WordPress themes, so it is not my responsibility to debug any third-party themes. I know this it's annoying for you to be sent back and forth, but the issue is clearly in the theme and and it's very cheeky of the theme developer to ask me to find the bug for them.

  4. jimfelder
    Member
    Posted 1 year ago #

    Hugh, I'm sorry if this came across as rude. I was just being a goof ball, bumping the post of course, and a bit impatient. But not trying to be rude or upset anyone.

    That being said, I'm not sure what I'm to do now. I'll let the theme developer know.

    Thanks for the response.

    "Smile, it looks good on ya"

    Jim

  5. jimfelder
    Member
    Posted 1 year ago #

    My Theme author fixed the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Seriously Simple Podcasting
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic