Support » Plugin: Mailchimp for WooCommerce » Audience Defaults and Audience Settings not visible

  • Resolved ondra.ok

    (@ondraok)


    Hi,

    I couldn’t access Audience Defaults and Audience Settings (it looked like this: https://ibb.co/KFVBXXh) until I clicked “Save all changes” in the Store Settings tab (although I made no changes at all).

    I guess it might be caused by some recent update release (?). This is a solved problem for me but the info might come handy to others so they don’t have to spend a few hours in despair like me.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support khungate

    (@khungate)

    @ondraok, thanks for reaching out. That’s odd behavior that you experienced with the Audience Defaults and Settings, but we’ll be glad to troubleshoot. A couple of questions on our end:

    • What version of the plugin are you using?
    • When you go to the plugin admin area, do you see any console errors if you right-click -> Inspect?
    • What browser & version are you experiencing this behavior?

    I look forward to hearing back from you.

    Hi @khungate,

    1) I use the latest version 2.3.5

    2) 3 Errors:
    /wp-admin/admin-ajax.php?lang=cs?action=wp-compression-test&test=1&_ajax_nonce=923b9b4fba&1584453489287:1 Failed to load resource: the server responded with a status of 400 ()
    /wp-admin/admin-ajax.php?lang=cs?action=wp-compression-test&test=2&_ajax_nonce=923b9b4fba&1584453492088:1 Failed to load resource: the server responded with a status of 400 ()
    /wp-admin/admin-ajax.php?lang=cs?action=wp-compression-test&test=no&_ajax_nonce=923b9b4fba&1584453494055:1 Failed to load resource: the server responded with a status of 400 ()

    3) Google Chrome 80.0.3987.132

    I don’t know for how long the tabs “Audience Defaults” and “Audience Settings” were missing in the plugin admin area. I use the plugin since September 2019 and it has worked OK. Thanks for the plugin!

    linds

    (@lsterling03)

    That happened to me too. Thanks for posting this because clicking “Save all changes” made the audience tabs reappear.

    Plugin Support khungate

    (@khungate)

    @lsterling03 @ondraok, we’ve added a patch for this in the next release. If you all need anything prior to then please let us know.

    leslieannetd

    (@leslieannetd)

    Hi @khungate the Audience settings tab is also missing on my dashboard https://prnt.sc/rnhhqh I am using the updated version, Version 2.3.5 and there’s no error on my console.

    Please keep us posted with your next release.
    Thank you!

    leslieannetd

    (@leslieannetd)

    Hello @khungate is there any update on the missing Audience tab?
    Thank you!

    Plugin Support khungate

    (@khungate)

    Hi @leslieannetd, there was a small patch rolled up to our release yesterday (v2.3.6) that should help in the edge-cases where the Audience tab is missing. You can either perform a fresh re-install or click Save All as @lsterling03 mentioned.

    Hello @khungate it works! Thank you so much!

    Plugin Support khungate

    (@khungate)

    Glad to hear that fixed the issue @leslieannetd! If anything else pops up, don’t hesitate to reach back out to us. We really appreciate you using the plugin. If it’s working well for you and your business, please consider leaving us a positive review.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Audience Defaults and Audience Settings not visible’ is closed to new replies.