WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Attributes simply do not work.

Attributes simply do not work.

  • I’ve just implemented WooCommerce using the Wootique theme. I’ve created several product attributes, and would like to now use them while setting up products. When I click on attributes within an edit product screen, then select one from the drop down, absolutely nothing happens. I can add a custom attribute, but I’d prefer to use the same set of attributes for every single product, so the overhead begins to get annoying.

    I have a grand total of 4 plugins installed. Any help would be greatly appreciated.

    Keith

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’d still start with testing for a conflict. I’d suggest deactivating all plugins except Woo. Change theme to 2012. Test. If that’s ok, roll the wootique theme back in. Test. Then roll the other plugins in one at a time testing with each roll-in, until the culprit is (hopefully) identified.

    Thanks for the advice. I tried all of those steps, and unfortunately nothing changed. I’m stumped.

    Have you verified that it’s not a JS conflict on the screen in question?
    If yes, and if you’re sure it’s not a plugin/theme conflict issue (ie it still doesn’t work with just woo active and the 2012 theme), I’d start looking at setup and environment issues. Perhaps do a clean install of WordPress, just Woo and the 2012 theme and retest. Also check with your host about possible environment issues.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Attributes simply do not work.’ is closed to new replies.
Skip to toolbar