Support » Plugin: Product Variant Table For Woocommerce » ‘attributes’ option is not working

  • ResolvedPlugin Contributor rudolfl

    (@rudolfl)


    If one select to display ‘attributes’, it is not reflected on front end.
    Looking at the code — there is no processing for attributes. I added the processing of this option and there are further problems, which I am trying to fix now. So, this part is completely broken.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Hakik Zaman

    (@hakik)

    Hello @rudolfl,

    Again thanks for your interest. We have checked and unchecked the attributes checkbox from plugin settings page. It is absolutely working from our local and online server. You can check here-
    http://psdtowpconversion.com/wordpress/product/winter-hoody/

    Which version of woocommerce you are using? Can you please tell us more specific? So that we can help.

    Will wait for the reply.

    Regards

    Plugin Contributor rudolfl

    (@rudolfl)

    Hi,

    Interesting…
    I am using version 1.2.7. Looking through the code, there was not source code to properly deal with attributes. I was able to get them working with some code changes.

    So, for the test, I removed plugin completely and then installed fresh. Same version 1.2.7, but it works now and code is there.
    I guess, previous upgrade did not properly updated and that was the issue.

    Rudolf

    Plugin Author Hakik Zaman

    (@hakik)

    Good to see that it is working now. You are really well reviewer for us and thanks for your continuous work with this plugin.

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.