Support » Plugin: Search & Filter » Attribute variation not working after deleting this plugin

  • Resolved abstrict

    (@abstrict)


    Hi Everyone,

    I’ve built a template where I am using the following shortcode to create product category filters:

    <div class=”filters-product-type”>
    <label style=”margin-right: 10px; display:inline-block”>
    [wpml-string context=”wpv-views”]Show only[/wpml-string]
    </label>
    [wpv-control-post-taxonomy taxonomy=”product_cat” type=”checkboxes” url_param=”wpv-product_cat” class=”product-filter-category” label_class=”x-btn cta2 back-x-btn-global product-filter-category-label”]
    </div>

    This has always worked. I’ve tried to install the Search & Filter plugin the check if I could add a price slider but I didn’t like it so I cancelled the plugin and since then my original filters don’t work anymore.

    I also remember that the wizard of this plugin went through the attributes changing some values. Could you please help me settings everything how it was?

    Cheers,
    Matteo

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author DesignsAndCode

    (@designsandcode)

    Hi Matteo

    I’m a little confused.

    Search & Filter doesn’t have any kind of wizard interface (either free or pro, pro does have a search form settings screen though) and neither modifies the content of any of your posts.

    Disabling the plugin means that there is nothing left interfering with your site whatsoever, it doesn’t install to other locations, or leave code running when its disabled, so its slightly confusing to say the least.

    Is it possible you might be getting us confused with another plugin?

    Thanks

    Hi,

    Thank you for getting back to me.

    Yours was the only plugin installed which affected my previous filtering system.
    Not sure what happened but if you could try something, whatever comes to your mind that would help… I still didn’t manage to have them back.

    Cheers.

    Sorted!
    It wasn’t your plugin.

    Thank you anyway!

    @designsandcode @abstrict I am experiencing a similar issue. When I disable the Search & Filter Plugin (or disable and delete) then several different shortcodes are no longer working. If I install and activate Search & Filter again the shortcodes like [video] will work again. Any idea?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Attribute variation not working after deleting this plugin’ is closed to new replies.