WordPress.org

Forums

Attitude
[resolved] Attitude Theme Horse: Services widget doesn't display correctly (5 posts)

  1. zlipar
    Member
    Posted 2 years ago #

    Problem with Theme Horse: Services widget:

    I have 6 services and they get displayed in three rows

    X X X
    ____X
    X X

    instead of

    X X X
    X X X

    page in question:
    http://www.tk-mehanika.com/

  2. zlipar
    Member
    Posted 2 years ago #

    I resolved the issue, I added custom heigth to style.css, for one-third class. Don't know if that will mess up anything but for now it looks good and it solved my problem.

  3. mattsinc
    Member
    Posted 2 years ago #

    I am also experiencing this problem. Is it a bug? Can it be fixed?

    Thanks in advance if any one can help. I was going to start a new thread but the issue, unresolved, is exactly as mentioned by the OP.

    My affected page: http://matthewsinclair.net/services/

    EDIT, will start a new thread after all as I note this is showing as 'resolved'.

  4. zlipar
    Member
    Posted 2 years ago #

    @mattsinc

    add to custom CSS:

    .one-half, .one-third, .one-fourth {
    height:230px;
    }

  5. mattsinc
    Member
    Posted 2 years ago #

    @zlipar

    Thank you for that - have just done it and it works, including having tested it using screenfly to check different sizes: http://quirktools.com/screenfly/

    I can now put the finishing touches to my site and launch.

    Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic