Support » Plugin: TinyMCE Clear Float » Attention: v1.3.0 breaks functionality! Don’t update!

  • ResolvedPlugin Author Philipp Bammes

    (@tyrannous)


    A bug has been discovered in v1.3.0 that prevents pages/posts to display any content in the visual mode if no clear element is used.

    As a consequence do not update to v1.3.0.! If you already updated, you may downgrade by manually downloading and installing v1.2.2.

    A bugfix is already in the works and will be releases soon.

    I apologize for any inconvenience caused!

  • The topic ‘Attention: v1.3.0 breaks functionality! Don’t update!’ is closed to new replies.