Support » Plugin: Slick Slider » Attention: Slick Slider requires at least PHP 5.6

  • Plugin Author Philipp Bammes

    (@tyrannous)


    If you are seeing this message it means you are running on an outdated version of PHP.
    You’ll need to update to at least PHP 5.6 in order to run this plugin. As as positive side effect you’ll get more speed and security.
    If you don’t know how to update ask you host to do this for you.

  • The topic ‘Attention: Slick Slider requires at least PHP 5.6’ is closed to new replies.