WordPress.org

Support

Support » Themes and Templates » Attempting to remove "Complimentary" ???

Attempting to remove "Complimentary" ???

  • I am attempting to create a sales page. The problem is there is some type of code in between “end content” and “cleared” that I am unable to find:

    This is what I am attempting to remove:

    <div id="sidebar" role="complementary">
    
    <ul>
    <li>
    				<form role="search" method="get" id="searchform" action="http://jeanettebailey.com/email-mastery/" >
    	<div><label class="screen-reader-text" for="s">Search for:</label>
    	<input type="text" value="" name="s" id="s" />
    	<input type="submit" id="searchsubmit" value="Search" />
    	</div>
    	</form>			</li>
    			<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.
    
    <li><h2>Author</h2>
    			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>
    			</li>
    			-->
    
    </ul>
    		<ul role="navigation">
    			<li class="pagenav"><h2>Pages</h2>
    <ul><li class="page_item page-item-7 current_page_item"><a href="http://jeanettebailey.com/email-mastery/"></a>
    </ul>
    <li><h2>Archives</h2>
    <ul>
    								</ul>
    </li>
    			<li class="categories"><h2>Categories</h2>
    <ul>
    <li>No categories</li>
    </ul>
    <ul>
    <li><h2>Meta</h2>
    <ul>
    <li><a href="http://jeanettebailey.com/email-mastery/wp-admin/">Site Admin</a></li>
    <li><a href="http://jeanettebailey.com/email-mastery/wp-login.php?action=logout&_wpnonce=1ed3d36a22">Log out</a></li>
    <li><a href="http://validator.w3.org/check/referer" title="This page validates as XHTML 1.0 Transitional">Valid <abbr title="eXtensible HyperText Markup Language">XHTML</abbr></a></li>
    <li><a href="http://gmpg.org/xfn/"><abbr title="XHTML Friends Network">XFN</abbr></a></li>
    <li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress</a></li>
    </ul>
    </li>
    </ul>
    	</div>

    Can’t find this anywhere.

    Ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Is that code copied from your site, or did you find that online and need to find it on your site?

    Link to your website?

    Thanks!

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    If you remove all of that code posted, does it remove the “Complimentary” section?

    Try that, then if it does, narrow it down by removing certain sections of the code, etc.

    Here’s a link to the site: http://jeanettebailey.com/email-mastery

    If I could locate this code, I would delete it. I found it in the source code from the site.

    Thanks for the help

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    We are none the wiser.

    The thing is, unless a theme is made available on WordPress.org, we don’t have access to it and therefore don’t support it.

    We can’t help you locate which file that code resides in, sorry.

    WPyogi

    @wpyogi

    Forum Moderator

    That section is a sidebar on the page – but it’s in the wrong place because of messed up CSS code. You might look in the page’s template file for something like get_sidebar and remove that.

    But as Andrew said, these forums only support themes from the repository on this site.

    Where did you get that theme?

    It looks to be in the widgets “secondary”.

    Sorry not much of a coder, but looking through the panel I would be able to find it better. Since I dont have access I will leave it to the pros here.

    Good luck!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Attempting to remove "Complimentary" ???’ is closed to new replies.