Support » Plugin: Elementor Website Builder » Attempt to edit in EL jumps to homepage

  • Whenever I try to create a new post and edit in Elementor:
    I get the “E Loading” for a second but then it always opens to the Homepage of the site.
    I have deactivated all other plug ins.
    I have switched to Twenty16 theme but no better.
    I Have checked the Chrome console for errors etc – nothing showing

    == Server Environment ==
    Operating System: Linux
    Software: Apache
    MySQL version: 5.5.5
    PHP Version: 5.5.32
    PHP Max Input Vars: 1000
    PHP Max Post Size: 100M
    GD Installed: Yes
    Elementor Library: Connected

    Please advise.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter patr100

    (@patr100)

    I just updated the plug in to the latest update. It seems to be working now
    but will need to test further on my other PC to be sure.

    • This reply was modified 4 years, 10 months ago by patr100.
    Thread Starter patr100

    (@patr100)

    Update: Not working on my other (main ) PC that I use.
    Still not resolved.
    Tried another browser – no better.

    So it’s unlikely to be the WP site but somehow PC related?

    • This reply was modified 4 years, 10 months ago by patr100.
    Thread Starter patr100

    (@patr100)

    UPDATE: even when I try the WP editor it wont preview but just shows the homepage?

    Thread Starter patr100

    (@patr100)

    The problem is drafts wont preview.Only when I publish a page can I preview.
    If I change a published page to a draft, the same problem happens.

    Hi @patr100,

    This is working the same as with standard WP page.
    A page that isn’t published can be viewed only if you are logged in.
    This is why if you check this page from another computer you will not see its content, unless, again, that you are logged as an admin.

    Thread Starter patr100

    (@patr100)

    I am logged in as an admin in both computers.
    That is not the issue.
    There is a problem with previewing drafts as I said . Also
    in the WP editor so it is not just Elementor.

    Thread Starter patr100

    (@patr100)

    Update: It appears now to be a problem only with Elementor not the WP editor.
    Cannot edit in EL when page is saved as draft.

    Thread Starter patr100

    (@patr100)

    Update: Still trying to get to the bottom of this.
    It works on one computer but not the other. So is not necessarily the site or host
    but something specific to the set up on one computer in relation to that site.
    Still no further in fixing it , can only workaround
    by publishing page to preview, not as drafts.

    • This reply was modified 4 years, 10 months ago by patr100.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Attempt to edit in EL jumps to homepage’ is closed to new replies.