WordPress.org

Support

Support » Installation » ATTACK SITE

ATTACK SITE

  • in 2.8.2

    when i want to insert/edit a link it gives me an error from google that i have a bad malware !!! and they found that my site is dangerous !!

    http://www.******.com/wp-includes/js/

    i checked that folder and it has nothing at all !!

    and i dont know why this happeing ! only with Firefox !!

    i tried with Opera and IE as well as chrome it works fine

    any idea?

Viewing 4 replies - 1 through 4 (of 4 total)
  • DewPointProductions
    Member

    @dewpointproductions

    ginoxy, it’s not the browser that is the issue. If you do a site search, meaning site:YourURL.com, and of course replacing YourURL.com with whatever your URL really is and then look through the search listings you’ll most likely see the Google’s listings for your site include a warning.

    I’d suggest reading http://www.mattcutts.com/blog/got-malware-google-will-help-you-find-it/ by Google’s Matt Cutts.

    Thanks for replying

    i did the site: thing but i did nto get any warming !
    however i believe it has something with the browser ! coz when i upgraded firefox to the latest version i got this message ! and only when i click on the “link” button in any post ! however i think also the latest update with WordPress 2.8.2 has something wrong with “js” thing

    Okay its getting weird and weird ! i tried macafee site advisor and seems like everything is ok but still Google keeps poping that message !!

    just found a folder inside “js” called (includes) that has lots of .html files and jpeg as well as gif ! i deleted that folder but still my link which is http://www.blahblah.com/wp-includes/js being consider as an attack link !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘ATTACK SITE’ is closed to new replies.