• fosterro

    (@fosterro)


    After last update the attachment link is not visible in the email sent out to customers. We have your latest updated plugin version. Please revert with a a solution. Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Dominik

    (@sldesignpl)

    Hello,

    What email do you mean?

    In the changelog you may notice the entry ‘Added – The email is sent automatically after adding an attachment.’ this means that the link with the attachment is sent in a separate email, not as before.

    After entering the Attachments -> Settings tab, there is a checkbox “Enable auto-send messages after addition attachment.” – is it marked?

    Thread Starter fosterro

    (@fosterro)

    Hi Dominik, yes we notices the new button Added. We do not intend to send the email automatically but manually (as before) through the WooCommerce option of sending an email from order panel hence we didn’t marked the auto-send option. When we did it happens to send out two identhical messages / duplicate message within same email. We are using Kadence WooCommerce Email Designer for sending out our emails to customers. Before 3-4 days ago we were able to send emails with a link attached (link for invoices or other documents and now this link is missing despite your template message is posted before where the link supposed to be in the email body. We can send you printscreens before and after the issues appeared.

    Regards

    Stefan

    Plugin Author Dominik

    (@sldesignpl)

    I understand, then we will soon prepare a new version that will allow you to send messages also in the same way as before the update.

    Thread Starter fosterro

    (@fosterro)

    Thanks, the only thing missing is the link from the emails that are sent out otherwise the Attachment part is inserted corrected as before in the WooCommerce order page with the Choose file & Add buttons. Even the Order Notes shows that the attachment is successfully added to the message. Just the link issue within the email body that is missing. Thanks

    Plugin Author Dominik

    (@sldesignpl)

    Hello again,

    The changes you requested are available in version 2.1, which should be available for download soon.

    Thread Starter fosterro

    (@fosterro)

    Thanks Dominik, now its working. Have a great weekend!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Attachment link not visible in the email sent’ is closed to new replies.