WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Atom feed error: ‘obsolete namespace’

[Resolved] Atom feed error: ‘obsolete namespace’

  • My RSS2 feed validated fine, but my attempt to validate the Atom feed turned up multiple errors. The first one reads “This feed uses an obsolete namespace” followed by the following:

    &lt?xml version=”1.0″ encoding=”UTF-8″?&gt&ltfeed version=”0.3″

    There’s a little red caret under the &lt before ‘feed’

    I’m very new to this, and I’d appreciate if someone could please tell me how to fix this, I’d appreciate it.

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Atom feed error: ‘obsolete namespace’’ is closed to new replies.
Skip to toolbar