Support » Plugin: bbPress - New UI » Atest update causing error messages

  • Resolved Venutius

    (@venutius)


    I had to deactivate this latest update of the plugin due to the following error message:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘BBP_New_Replies’ does not have a method ‘register_plugin_styles’ in /homepages/14/d69811276/htdocs/clickandbuilds/AwakeningtotheTruthofSelf/wp-includes/plugin.php on line 496

    https://wordpress.org/plugins/bbpress-new-ui/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Atest update causing error messages’ is closed to new replies.